Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157051 - up2date won't update openoffice-1.1.2-24.2.0.E
Summary: up2date won't update openoffice-1.1.2-24.2.0.E
Keywords:
Status: CLOSED DUPLICATE of bug 156004
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date
Version: 3.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL: https://www.redhat.com/archives/rhn-u...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 13:34 UTC by William D. Hamblen
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-06 18:33:14 UTC


Attachments (Terms of Use)

Description William D. Hamblen 2005-05-06 13:34:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050427 Red Hat/1.7.7-1.1.3.4

Description of problem:
I couldn't find this anywhere in bugzilla but someone did post it to the rhn-users mailing list.  I provided a link to his description in the URL field.

Essentially, the update of openoffice fails on x86_64 bit machines because of file conflict in a dependency that is already installed.  Maybe it is incorrectly looking for a 32 bit version of the dependancy RPMs and only finding the 64 bit version?

file /usr/share/man/man1/bonobo-activation-server.1.gz from install of bonobo-activation-2.2.2-1 conflicts with file from package bonobo-activation-2.2.2-1



Version-Release number of selected component (if applicable):
up2date-4.2.57-2

How reproducible:
Always

Steps to Reproduce:
1.Setup an x86_64 bit RHEL system with openoffice
2.Try to up2date openoffice
3.
  

Actual Results:  File conflict

Expected Results:  Packages updated

Additional info:

Comment 1 Dennis Gregorovic 2005-05-06 18:33:14 UTC

*** This bug has been marked as a duplicate of 156004 ***


Note You need to log in before you can comment on or make changes to this bug.