Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157047 - Unhandled Exception has occured during installation
Summary: Unhandled Exception has occured during installation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 12:55 UTC by Neil Squires
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 15:44:33 UTC


Attachments (Terms of Use)
The dump file created from the unhandled exception (deleted)
2005-05-06 20:49 UTC, Neil Squires
no flags Details

Description Neil Squires 2005-05-06 12:55:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
When installing FC3 I get an unhandled exception error when the program is just about to start installing the packages.
Window pops up with Unhandled exception has occured. Traceback starts
File "usr/src/build/475969-i386/install//usrlib/anaconda/gui.py", line 1074, in handleRenderCallbackself.currentWindow.renderCallback()
File "usr/src/build/475969-i386/install//usrlib/anaconda/iw/progress_gui.py", line 242, in RenderCallbackself.intf.icw.nextClicked()
File "usr/src/build/475969-i386/install//usrlib/anaconda/gui.py", line 789, in nextClickedself.dispatch.gotoNext()
This continues for a total of five more lines with the last line being
SystemError: vgcreate failed for VolGroup00


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot FC3 installation disk.
2. Select install language (English)
3. Select Keyboard (US English)
4. Select system languages (English US Default, English Australian)
5. Auto config HDD's, accept default settings
6. Selected LINUX Server.
7. Added Gnome GUI, system tools.
8. Click on the next button
  

Actual Results:  creached with the same error

Expected Results:  The installation should have started.

Additional info:

Dump file will be attached

Comment 1 Neil Squires 2005-05-06 20:49:39 UTC
Created attachment 114098 [details]
The dump file created from the unhandled exception

Comment 2 Neil Squires 2005-05-07 04:02:37 UTC
Disconnected the 40Gb Seagate Barracuda drive of the three being used and the
install completed sucessfully.

Root cause of the fault was the system being unable to repartition the HDD. Am
investigating the cause of the system not being able to partition the HDD.

Comment 3 Jeremy Katz 2005-05-09 15:44:33 UTC
This should be fixed for FC4.


Note You need to log in before you can comment on or make changes to this bug.