Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157038 - makewhatis runs when I'm on battery power
Summary: makewhatis runs when I'm on battery power
Keywords:
Status: CLOSED DUPLICATE of bug 125779
Alias: None
Product: Fedora
Classification: Fedora
Component: man
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 12:17 UTC by Bryan W Clark
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 10:55:37 UTC


Attachments (Terms of Use)

Description Bryan W Clark 2005-05-06 12:17:01 UTC
When my laptop is running on battery makewhatis should not run, even as a cron
job.  The new HAL in rawhide has battery information that could be used to
determine if the system is running on battery.

Comment 1 Ivana Varekova 2005-05-09 10:55:37 UTC

*** This bug has been marked as a duplicate of 125779 ***


Note You need to log in before you can comment on or make changes to this bug.