Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157025 - All smp kernels crash randomly on both kde & gnome.
Summary: All smp kernels crash randomly on both kde & gnome.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 09:06 UTC by Byron Hale
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-06 21:45:11 UTC


Attachments (Terms of Use)

Description Byron Hale 2005-05-06 09:06:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
All my SMP kernels crash randomly on both kde & gnome, but not in a command line environment.  I have run kernel-smp-2.6.11-1.14_FC3.i686.rpm extensively in a command line environment without any problems.  Running kde or gnome freezes the system, locking out the keyboard and mouse, requiring a hardware reset.  The time-to-failure variation suggests improper initialization.  Perhaps it's not in X, but the way SMP relates to them. I'm unable to figure that out.


Version-Release number of selected component (if applicable):
kernel-smp-2.6.9-1.667.i686.rpm, kernel-smp-2.6.11-1.14_FC3.i686.rpm & apparently xorg-x11-6.8.2-1.FC3.13_2.rhfc3.at.i386.rpm (currently installed rpms)

How reproducible:
Always

Steps to Reproduce:
1. Boot either SMP kernel.
2. Log on under gnome or kde.
3. Work away, for a variable time.
  

Actual Results:  The caret froze (stopped responding to the mouse and didn't move otherwise).  The keyboard became unresponsive so that I was unable to change to a command line or reboot other that via a hardware reset.

Expected Results:  The mouse and keyboard should have continued to respond.

Additional info:

I have tested this carefully and discussed it on Fedora Forum.

Comment 1 Mike A. Harris 2005-05-06 21:45:11 UTC
This is technical support request, not a bug report.  You're not even
using Red Hat supplied xorg-x11!

Use the Fedora mailing lists for technical support, and if you need additional
assistance use the xorg@freedesktop.org mailing list.

Don't file bug reports in Red Hat bugzilla for 3rd party software.


Note You need to log in before you can comment on or make changes to this bug.