Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157023 - Boot hangs after kernel upgrade
Summary: Boot hangs after kernel upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 156862
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-06 08:24 UTC by cameleon078
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-06 16:23:00 UTC


Attachments (Terms of Use)

Description cameleon078 2005-05-06 08:24:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504 Fedora/1.0.3-4 Firefox/1.0.3

Description of problem:
After upgrade, my fedora doesn't boot with the new kernel 2.6.11-1.1286.
The system stop after hardware detection (Initializing hardware ...)
So I changed the first line of /etc/rc.sysinit with bash -x.
I want to redirect the output to a file but "exec > /tmp/essai 2>&1" doesn't seem to work.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1286_FC4

How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core 4 Test 2
2.Upgrade system with "yum update"
3.Boot to the new kernel
  

Additional info:

Comment 1 Bill Nottingham 2005-05-06 16:23:00 UTC

*** This bug has been marked as a duplicate of 156862 ***


Note You need to log in before you can comment on or make changes to this bug.