Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156952 - tui exits trying to go the the next screen
Summary: tui exits trying to go the the next screen
Keywords:
Status: CLOSED DUPLICATE of bug 88089
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-05 16:48 UTC by Orion Poplawski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-05 17:27:26 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2005-05-05 16:48:23 UTC
Description of problem:
Trying to use system-config-printer-tui to turn off printer browsing, which is
presumably done in the "next screen".  However, when I press F12, the program exits.

I'm using ssh from one FC3 machine to another.  Using kde/konsole on the local
machine.  TERM is set to xterm.  F12 generates a ^[[24~ sequence, which seems to
be expected:

 # infocmp xterm | grep f12
        kf11=\E[23~, kf12=\E[24~, kf13=\EO2P, kf14=\EO2Q,


Version-Release number of selected component (if applicable):
system-config-printer-0.6.116.1.4-1

How reproducible:
every time

Steps to Reproduce:
1. system-config-printer-tui
2. Press F12

Comment 1 Tim Waugh 2005-05-05 17:27:26 UTC
You can't turn off browsing from the text-mode tool.

*** This bug has been marked as a duplicate of 88089 ***


Note You need to log in before you can comment on or make changes to this bug.