Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156924 - kernel-smp-2.6.11-1.14_FC3 - fsck.ext3 signal 11 at boot
Summary: kernel-smp-2.6.11-1.14_FC3 - fsck.ext3 signal 11 at boot
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-05 13:34 UTC by Marie
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-04 01:27:48 UTC


Attachments (Terms of Use)

Description Marie 2005-05-05 13:34:19 UTC
Description of problem:

During boot of kernel-smp-2.6.11-1.14_FC3, fskck.ext3 fails with signal 11.  
None of the information makes it into /var/boot.log and is thus not included
here.  No problem is seen when booting the uniprocessor version of 2.6.11-1.14
or the previous SMP kernel (kernel-smp-2.6.10-1.770_FC3).  Kernel was installed
using up2date from a FC mirror.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.11-1.14_FC3

How reproducible:
Boot with 2.6.11-1.14 SMP.

Steps to Reproduce:
1.  boot

Actual results:
1.  System dies when fsck.ext3 receives signal 11

Expected results:
1.   System boots

Additional info:
Hardware configuration:  Tyan S2875 Tiger K8W, dual Opteron 242

Comment 1 Dave Jones 2005-07-15 18:28:33 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Comment 2 Marie 2005-07-21 18:43:37 UTC
I was unable to boot with kernel-2.6.12-1.1372_FC3 SMP due to a problem with the
sata module, but I did try kernel-2.6.11-1.35_FC3 SMP which boots correctly. 
Were there any changes in 2.6.11-1.35 that might have resolved the issue?

Comment 3 Dave Jones 2005-08-04 01:27:48 UTC
a number of exec-shield tweaks.

the kernel-2.6.12-1.1372_FC3 SMP problem you saw was probably due to the initrd
problem.. If you update mkinitrd to the latest errata package, then remove and
reinstall that kernel, it should work, as it'll then recreate a working initrd.



Note You need to log in before you can comment on or make changes to this bug.