Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156902 - lvm install still doesn't work
Summary: lvm install still doesn't work
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: grub
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-05 02:05 UTC by Neal Becker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:06:52 UTC


Attachments (Terms of Use)

Description Neal Becker 2005-05-05 02:05:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:
I did a totally clean install.  I have a parallel ide on /dev/hdc with ntfs, 
and I installed FC4T2 onto a pair of sata drives.  I used anaconda to setup 
lvm on 2 partitions, 1 on each sata drive. 
 
Install seemed OK, but on reboot all I got was a grub> prompt. 
 
I booted rescue, and ran grub-install /dev/hdc.  There was some complaint 
about some /dev/sdb1 or something not being in bios. 
 
I ran grub-install --recheck /dev/hdc. 
 
Now it's running OK. 
 

Version-Release number of selected component (if applicable):
b

How reproducible:
Didn't try

Steps to Reproduce:
1.install 
2.boot 
3. 
   

Additional info:

Comment 1 Jeremy Katz 2005-05-05 21:40:19 UTC
Which is your first drive according to the BIOS?  Did you go to the advanced
boot loader screen and ensure the drive order matched?  What are the contents of
/boot/grub/device.map?

Comment 2 Jeremy Katz 2005-09-21 21:06:52 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.