Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156805 - glibc detected * corrupted double-linked list
Summary: glibc detected * corrupted double-linked list
Keywords:
Status: CLOSED DUPLICATE of bug 158437
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2005-05-04 12:55 UTC by John Ellson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-01 08:54:23 UTC


Attachments (Terms of Use)
postscript test file (deleted)
2005-05-04 12:57 UTC, John Ellson
no flags Details
cut_&_paste of backtrace output (deleted)
2005-05-04 13:01 UTC, John Ellson
no flags Details

Description John Ellson 2005-05-04 12:55:48 UTC
Description of problem:
evince crashes on activating file->close menu item with:
*** glibc detected *** evince: corrupted double-linked list: 0x00000039fdf326f8 ***

Version-Release number of selected component (if applicable):
evince-0.2.1-1

How reproducible:
100%

Steps to Reproduce:
1.evince hello.ps
2.file->close
3.
  
Actual results:
*** glibc detected *** evince: corrupted double-linked list: 0x00000039fdf326f8 ***

Expected results:


Additional info:

Comment 1 John Ellson 2005-05-04 12:57:55 UTC
Created attachment 114008 [details]
postscript test file

Comment 2 John Ellson 2005-05-04 13:01:06 UTC
Created attachment 114009 [details]
cut_&_paste of backtrace output

The backtrace appears to end prematurely - perhaps a different bug?

Comment 3 Marco Pesenti Gritti 2005-06-01 08:54:23 UTC

*** This bug has been marked as a duplicate of 158437 ***


Note You need to log in before you can comment on or make changes to this bug.