Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156802 - Menu entry not localized
Summary: Menu entry not localized
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-04 11:22 UTC by Kjartan Maraas
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-26 13:45:25 UTC


Attachments (Terms of Use)
patch to fix the issue (deleted)
2005-10-26 19:47 UTC, Kjartan Maraas
no flags Details | Diff

Description Kjartan Maraas 2005-05-04 11:22:35 UTC
Description of problem:

The menu entry is not localized for this app. Locale is nb_NO and the
translation is up to date. Strings from the .desktop file is not included in the
 .po file it seems.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kjartan Maraas 2005-10-18 13:46:04 UTC
This is also still not fixed AFAICS

Comment 2 Martin Stransky 2005-10-26 13:45:25 UTC
I added some lines to .desktop file so translate it please...

Comment 3 Kjartan Maraas 2005-10-26 19:13:36 UTC
What lines? Why not use intltool to merge the translations into the .po files
instead of having to translate stuff in the .desktop file itself?

Comment 4 Kjartan Maraas 2005-10-26 19:14:55 UTC
btw, system-config-network is one example of how intltool is used to merge the
translations. If you get all translations into the po files it's much easier for
the translators since we don't have to attach patches for individual files in
bugzilla, but can commit the translations directly. Thanks.

Comment 5 Kjartan Maraas 2005-10-26 19:47:05 UTC
Created attachment 120430 [details]
patch to fix the issue


Note You need to log in before you can comment on or make changes to this bug.