Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156794 - Localization issues
Summary: Localization issues
Keywords:
Status: CLOSED DUPLICATE of bug 171818
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-05-04 10:53 UTC by Kjartan Maraas
Modified: 2014-06-18 09:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-10 23:08:58 UTC


Attachments (Terms of Use)

Description Kjartan Maraas 2005-05-04 10:53:12 UTC
Description of problem:

The menu entry for this application shows up in english even though the
translation has the strings translated. Locale is nb_NO.

Also, the Configure button for display type does not work here.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kjartan Maraas 2005-10-18 10:10:06 UTC
This is still the same

Comment 2 Kjartan Maraas 2006-01-10 23:08:58 UTC

*** This bug has been marked as a duplicate of 171818 ***


Note You need to log in before you can comment on or make changes to this bug.