Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156791 - sendmail-cf installs documentation in /usr/share/sendmail-cf
Summary: sendmail-cf installs documentation in /usr/share/sendmail-cf
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sendmail
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-04 10:29 UTC by Bryn M. Reeves
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-11 15:13:37 UTC


Attachments (Terms of Use)

Description Bryn M. Reeves 2005-05-04 10:29:42 UTC
Description of problem:

The README file for sendmail-cf is installed as /usr/share/sendmail-cf/README -
the file contains useful documentation for the sendmail-cf M4 macros. The file
is also not marked as doc and hence not listed in the output of rpm -qd sendmail-cf.

Version-Release number of selected component (if applicable):
8.13.1-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -Uvh sendmail-cf-8.13.1-2.i386.rpm
2.rpm -qd sendmail-cf
3.ls /usr/share/sendmail-cf/README
4.ls /usr/share/doc/sendmail-cf/
  
Actual results:
1. install completes
2. returns no output
3. shows the README under /usr/share/sendmail-cf
4. No such file or directory

Expected results:
1. install completes
2. outputs:
/usr/share/doc/sendmail-cf-8.13.1-2/README
3. No such file or directory
4. shows the README under /usr/share/doc/sendmail-cf-8.13.1-2

Additional info:

There is a second README under /usr/share/sendmail-cf/cf/README. This contains
the installation instructions. This is kind of redundant information, perhaps it
should either not be packaged, or moved to
/usr/share/doc/sendmail-cf-8.13.1-2/INSTALL.

Comment 1 Thomas Woerner 2005-05-11 15:13:37 UTC
These are cf and m4 files, which are no documentation.
Closing as "NOT A BUG".


Note You need to log in before you can comment on or make changes to this bug.