Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156771 - fedora-entities-en.xml: Incorrect entity declarations, addition of example entities
Summary: fedora-entities-en.xml: Incorrect entity declarations, addition of example en...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Wade
QA Contact: Mark Johnson
URL:
Whiteboard:
: 156770 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-04 06:41 UTC by Thomas Jones
Modified: 2009-07-07 04:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-19 02:14:27 UTC


Attachments (Terms of Use)
diff -u fedora-entities-en.xml.orig fedora-entities-en.xml > fedora-entities-en.xml.diff (deleted)
2005-05-04 06:41 UTC, Thomas Jones
no flags Details | Diff

Description Thomas Jones 2005-05-04 06:41:41 UTC
Description of problem:
fedora-entities-en.xml
Various entities were incorrectly constructed. Most were missing copyright
declarations.

I've added a grouping of example entities for user,host, and/or network specific
references.

Some "open" issues still exist and have been posted to the mailinglist for review.

Comment 1 Thomas Jones 2005-05-04 06:41:41 UTC
Created attachment 113996 [details]
 diff -u fedora-entities-en.xml.orig fedora-entities-en.xml > fedora-entities-en.xml.diff

Comment 2 Thomas Jones 2005-05-04 06:48:06 UTC
*** Bug 156770 has been marked as a duplicate of this bug. ***

Comment 3 Thomas Jones 2005-05-04 15:37:26 UTC
OOPS! Line 134 comment should be changed to read:
<!-- Example POP3 server fqdn: pop3.redhat.local -->

Comment 4 Paul W. Frields 2005-05-04 18:16:49 UTC
I'd like to make a couple suggestions:

1. Change the example domains.  Refer to RFC 2606
(http://www.faqs.org/rfcs/rfc2606.html) for additional information.  A
suggestion might be "fedora.example."  Do not use the name Red Hat, since it
might imply an unnecessary corporate link.  Additional domains might be
"core.example" or "mydomain.example."

2. Drop the Buddhism-inspired names.  Some readers may object to their usage,
and therefore these entity names violate style guidelines.  Use the
neutral-toned "station{1,2,3...}", "node{1,2,3...}", or some other equally
generic term.

3. No SMILEY entity is needed, since its use also would break style rules.

Comment 5 Karsten Wade 2005-05-04 18:42:52 UTC
These look really good.  Thanks for cleaning up the file and thinking the
entities through.

I don't think we need to emphasize or keep Red Hat specific entities.  I think
their presence is related to the boilerplate page.

When it comes to trademarks, we don't need to note them with every usage.  In
fact, we have permission to put a blanket statement in the boilerplate, "All
other trademarks are the property of their respective owners," or somesuch, and
we should be fine.  I've been meaning to make that change for a while.

Have trademarks all over a doc is not a pretty sight. :)

I agree with Paul's comments (#4).

I'll address some open issues on the mailing list.

Comment 6 eric@christensenplace.us 2009-07-07 04:09:01 UTC
Ticket moved to allow products to be removed from BZ.


Note You need to log in before you can comment on or make changes to this bug.