Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156770 - Incorrect entity declarations, addition of example entities
Summary: Incorrect entity declarations, addition of example entities
Keywords:
Status: CLOSED DUPLICATE of bug 156771
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Wade
QA Contact: Tammy Fox
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-04 06:40 UTC by Thomas Jones
Modified: 2009-07-07 04:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-04 06:47:48 UTC


Attachments (Terms of Use)
diff -u fedora-entities-en.xml.orig fedora-entities-en.xml > fedora-entities-en.xml.diff (deleted)
2005-05-04 06:40 UTC, Thomas Jones
no flags Details | Diff

Description Thomas Jones 2005-05-04 06:40:03 UTC
Description of problem:
Various entities were incorrectly constructed. Most were missing copyright
declarations.

I've added a grouping of example entities for user,host, and/or network specific
references.

Some "open" issues still exist and have been posted to the mailinglist for review.

Comment 1 Thomas Jones 2005-05-04 06:40:03 UTC
Created attachment 113995 [details]
 diff -u fedora-entities-en.xml.orig fedora-entities-en.xml > fedora-entities-en.xml.diff

Comment 2 Thomas Jones 2005-05-04 06:47:48 UTC

*** This bug has been marked as a duplicate of 156771 ***

Comment 3 eric@christensenplace.us 2009-07-07 04:09:00 UTC
Ticket moved to allow products to be removed from BZ.


Note You need to log in before you can comment on or make changes to this bug.