Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156713 - Login, other links don't work on firefox 1.0.3 or mozilla 1.7
Summary: Login, other links don't work on firefox 1.0.3 or mozilla 1.7
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 3.2
Hardware: i686
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-03 15:54 UTC by Bryan Che
Modified: 2013-06-24 02:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-11-07 16:18:59 UTC


Attachments (Terms of Use)

Description Bryan Che 2005-05-03 15:54:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
I go to the url, https://bugzilla.redhat.com/bugzilla/ with firefox and mozilla.  The login/new account links in the upper right hand corner don't work--I can't click on them.  If I force a login via url hacking, the "My Front Page" and "Log Out" links don't work.  I can click on the other links fine.  I have tried firefox 1.0, firefox 1.0.3, and mozilla 1.7 on rhel3.  The browsers are the stock versions from mozilla.org.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to https://bugzilla.redhat.com/bugzilla/ with firefox
2. click on login
3.
  

Actual Results:  nothing

Expected Results:  I go to the login screen

Additional info:

Comment 1 David Lawrence 2005-05-03 19:44:18 UTC
Something with CSS style sheets has changed with redhat.com which is where
Bugzilla pulls its style sheets from. I have started talking with the web team
to determine what has changed and caused those links to break. In the meantime I
moved them outside of a particular <div> block which seems to be a good
workaround for now.

Comment 2 David Lawrence 2006-04-08 17:46:07 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 3 David Lawrence 2008-09-16 16:52:36 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.


Note You need to log in before you can comment on or make changes to this bug.