Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156706 - USB Mouse doesn't work with kernel-0:2.6.11-1.1282_FC4.i686
Summary: USB Mouse doesn't work with kernel-0:2.6.11-1.1282_FC4.i686
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-03 15:07 UTC by Konstantin Ryabitsev
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 23:40:11 UTC


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2005-05-03 15:07:08 UTC
Description of problem:
Rebooting into kernel-0:2.6.11-1.1282_FC4.i686 makes my Logitech USB MouseMan
Optical non-operational. Rebooting to an older version fixes the problem.

This is an AMD 2600+ running the latest rawhide as of May-3-2005, SELinux in
targeted mode.

Version-Release number of selected component (if applicable):
kernel-0:2.6.11-1.1282_FC4.i686

How reproducible:
I've only booted that kernel once, since I'm quite lost without a mouse, but
unloading and reloading USB modules didn't help.

I'd be glad to test things out if need be.

Comment 1 Dave Jones 2005-05-09 23:40:11 UTC
this should have been fixed in 1284.  debugfs broke usb for a day.
reopen if still broken with latest build



Note You need to log in before you can comment on or make changes to this bug.