Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156695 - Boot hangs on bogus .gdmfifo file
Summary: Boot hangs on bogus .gdmfifo file
Keywords:
Status: CLOSED DUPLICATE of bug 156355
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-03 14:01 UTC by Daniel Walsh
Modified: 2014-03-17 02:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-03 17:28:25 UTC


Attachments (Terms of Use)

Description Daniel Walsh 2005-05-03 14:01:55 UTC
Description of problem:

  [ -w /var/gdm/.gdmfifo ] && echo "BOOTUP_ERRORS" > /var/gdm/.gdmfifo

Causes my machine to hang on failures

Seems there is no one else on the other end of .gdmfifo it just hangs.  I was
booting to level 3 and this was happening.

Comment 1 Bill Nottingham 2005-05-03 17:28:25 UTC

*** This bug has been marked as a duplicate of 156355 ***


Note You need to log in before you can comment on or make changes to this bug.