Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156693 - can't build gphoto2
Summary: can't build gphoto2
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk-doc
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 156653
TreeView+ depends on / blocked
 
Reported: 2005-05-03 13:48 UTC by Tim Waugh
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-08 03:38:09 UTC


Attachments (Terms of Use)

Description Tim Waugh 2005-05-03 13:48:01 UTC
Description of problem:
I can't build gphoto2 from CVS because of this bug:

 http://bugzilla.gnome.org/show_bug.cgi?id=169087

Version-Release number of selected component (if applicable):
gtk-doc-1.3-1

How reproducible:
100%

Steps to Reproduce:
1. Check out gphoto2/devel and build it
  
Actual results:
/usr/bin/openjade:.././sgml/gphoto2-port-result.sgml:185:40:E: character ":" is
not allowed in the value of attribute "ID"


Note You need to log in before you can comment on or make changes to this bug.