Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156684 - kernel panicked with "kernel BUG at kernel/exit.c:842!" message
Summary: kernel panicked with "kernel BUG at kernel/exit.c:842!" message
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-03 12:01 UTC by Tom Georgoulias
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-03 16:04:12 UTC


Attachments (Terms of Use)

Description Tom Georgoulias 2005-05-03 12:01:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
A backup server, which runs uses rsync to copy data from a netapp filer to a locally attached RAID disk array, kernel panicked in the middle of the night.  The system was power cycled and came back online normally afterwards.  An error message similar to this appeared on the console after the panic:

unable to handle null pointer null reference 6c
recursive die failure output supressed 
kernel panic not syncing fatal exception in interrupt

From /var/log/messages:

May  3 03:00:55 radm201p kernel: ------------[ cut here ]------------
May  3 03:00:55 radm201p kernel: kernel BUG at kernel/exit.c:842!
May  3 03:00:55 radm201p kernel: invalid operand: 0000 [#1]
May  3 03:00:55 radm201p kernel: SMP
May  3 03:00:55 radm201p kernel: Modules linked in: md5 ipv6 i2c_dev i2c_core nfs lockd sunrpc dm_mod button battery ac e1000 floppy sg ext3 jbd raid1 aic7xxx sd_mod scsi_mod
May  3 03:00:55 radm201p kernel: CPU:    1

Version-Release number of selected component (if applicable):
kernel-smp-2.6.9-5.EL

How reproducible:
Didn't try


Additional info:

May  3 03:00:55 radm201p kernel: ------------[ cut here ]------------
May  3 03:00:55 radm201p kernel: kernel BUG at kernel/exit.c:842!
May  3 03:00:55 radm201p kernel: invalid operand: 0000 [#1]
May  3 03:00:55 radm201p kernel: SMP
May  3 03:00:55 radm201p kernel: Modules linked in: md5 ipv6 i2c_dev i2c_core nfs lockd sunrpc dm_mod button battery ac e1000 floppy sg ext3 jbd raid1 aic7xxx sd_mod scsi_mod
May  3 03:00:55 radm201p kernel: CPU:    1

Comment 1 Jason Baron 2005-05-03 16:04:12 UTC
fixed for U1.

*** This bug has been marked as a duplicate of 141284 ***


Note You need to log in before you can comment on or make changes to this bug.