Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156657 - FC3->FC4 x86_64 Upgrade, kernel install failed
Summary: FC3->FC4 x86_64 Upgrade, kernel install failed
Keywords:
Status: CLOSED DUPLICATE of bug 156656
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-05-02 22:21 UTC by Warren Togami
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-03 02:02:47 UTC


Attachments (Terms of Use)

Description Warren Togami 2005-05-02 22:21:47 UTC
Description of problem:
FC3 x86_64 clean "Workstation" install with 32bit Compat added (244 packages). 
Upgrade to FC4-re0429.0.  Resulting system is extremely hosed.

FC4 kernel completely failed to install, 2.6.9-1.667.x86_64 is the only
installed kernel.  Maybe related to Bug #156656

Comment 1 Jeremy Katz 2005-05-03 02:02:47 UTC

*** This bug has been marked as a duplicate of 156656 ***


Note You need to log in before you can comment on or make changes to this bug.