Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156653 - generate hal fdi
Summary: generate hal fdi
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gphoto2
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On: 156693
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-02 21:39 UTC by David Zeuthen
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version: 2.1.5-8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-05 18:29:29 UTC


Attachments (Terms of Use)
Patch against spec file (deleted)
2005-05-02 21:39 UTC, David Zeuthen
no flags Details | Diff
Script to generate fdi file; referenced in RPM spec file when patched (deleted)
2005-05-02 21:40 UTC, David Zeuthen
no flags Details

Description David Zeuthen 2005-05-02 21:39:36 UTC
Description of problem:

gphoto2 should create a hal device information file with the cameras it support. 

Version-Release number of selected component (if applicable):

2.1.5-7

How reproducible:

Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Will attach patches and code to do so.

Comment 1 David Zeuthen 2005-05-02 21:39:36 UTC
Created attachment 113950 [details]
Patch against spec file

Comment 2 David Zeuthen 2005-05-02 21:40:32 UTC
Created attachment 113951 [details]
Script to generate fdi file; referenced in RPM spec file when patched

Comment 3 David Zeuthen 2005-05-02 21:41:13 UTC
Please apply this for FC4. Thanks.

Comment 4 Tim Waugh 2005-05-03 13:54:44 UTC
gphoto2 doesn't build at the moment because gtk-doc is still broken.


Note You need to log in before you can comment on or make changes to this bug.