Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1566135 - Installation media should not create after kickstart repo sync.
Summary: Installation media should not create after kickstart repo sync.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Provisioning Guide
Version: 6.3.0
Hardware: x86_64
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: Melanie Corr
QA Contact: Stephen Wadeley
URL:
Whiteboard:
: 1519135 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-11 15:24 UTC by maneesh verma
Modified: 2018-04-23 14:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-17 13:44:17 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description maneesh verma 2018-04-11 15:24:51 UTC
Document URL: 

https://access.redhat.com/documentation/en-us/red_hat_satellite/6.3/html-single/provisioning_guide/

Section Number and Name: 

Section 3.3.

Describe the issue: 

As mentioned in the Bugzilla, the sync of kickstart should not create the installation media, but it is not corrected in the provisioning guide yet which is causing confusion for customers.

https://bugzilla.redhat.com/show_bug.cgi?id=1382775

Suggestions for improvement: 

Please edit the guide posting that Installation media will not be created after the kickstart sync in 6.3.

Additional information:

Comment 6 Melanie Corr 2018-04-23 14:09:16 UTC
*** Bug 1519135 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.