Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156565 - perl-5.8.5-11.FC3 for i386 needs push to x86_64 repo
Summary: perl-5.8.5-11.FC3 for i386 needs push to x86_64 repo
Keywords:
Status: CLOSED DUPLICATE of bug 156288
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: 3
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-01 19:46 UTC by Jonathan S. Shapiro
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-01 20:38:03 UTC


Attachments (Terms of Use)

Description Jonathan S. Shapiro 2005-05-01 19:46:14 UTC
Description of problem:

When the latest perl update was pushed into the update tree (for 5.8.5-11), only
the x86_64 RPM was pushed. Until the i386 RPM is also pushed, people who
installed for dual-mode application support will get errors attempting to update
using YUM.

Or worse, using up2date I'm not sure that they *will* get any errors.

This sort of thing has happened a couple of times in FC3 x86_64 updates
repository. May I suggest adding a sanity script to the pre-push master updates
repository that checks to ensure that forall xxx.x86_64.rpm there also exists
xxx.i386.rpm (or some such)? Might help prevent future update glitches in FC4.

I rated this security because currently executing updates are failing, and this
means that the automated update scheme isn't getting security patches either
until this is resolved.

Comment 1 Warren Togami 2005-05-01 20:38:03 UTC

*** This bug has been marked as a duplicate of 156288 ***


Note You need to log in before you can comment on or make changes to this bug.