Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156512 - Mouse pointer jumps when resizing window
Summary: Mouse pointer jumps when resizing window
Keywords:
Status: CLOSED DUPLICATE of bug 150309
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 3
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-01 14:16 UTC by August
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-12 13:34:44 UTC


Attachments (Terms of Use)

Description August 2005-05-01 14:16:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050224 Firefox/1.0.1 Fedora/1.0.1-1.3.1

Description of problem:
If I have a resizable non-maximized window that's aligned with the top of (or near the top of) the screen and I drag the top edge of the window to decrease its height, the mouse pointer jumps about one cm to the right just before the pointer shape turns into an up-down arrow.

Version-Release number of selected component (if applicable):
metacity-2.8.6-2

How reproducible:
Always

Steps to Reproduce:
1. Launch any application that has a resizable window, for instance gedit.

2. Make sure the window is not maximized and move it to the topmost position on the screen (as far up as possible).

3. Move the mouse pointer towards the top edge of the window until the pointer shape turns into an up-down arrow.


  

Actual Results:  The mouse pointer jumps about one cm to the right just before the pointer shape turns into an up-down arrow.

Expected Results:  No jump, continuous movement.

Additional info:

This happens with all window themes i have tried. My screen resolution is 800x600.

Comment 1 Marius Andreiana 2005-05-12 13:34:44 UTC

*** This bug has been marked as a duplicate of 150309 ***


Note You need to log in before you can comment on or make changes to this bug.