Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156506 - .xls points to no program
Summary: .xls points to no program
Keywords:
Status: CLOSED DUPLICATE of bug 151754
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-01 11:16 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-01 13:59:11 UTC


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2005-05-01 11:16:12 UTC
Description of problem:
When i click a link to an .xls file, i am not pointed to open in openoffice

Version-Release number of selected component (if applicable):
firefox-1.0.3-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Why doesn't firefox read from the same mime source as the rest of the desktop? I
saved it, and gnome got it right...

Comment 1 Christopher Aillon 2005-05-01 13:59:11 UTC

*** This bug has been marked as a duplicate of 151754 ***


Note You need to log in before you can comment on or make changes to this bug.