Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156478 - Tzdata-2005i include changes in Nicaragua time.
Summary: Tzdata-2005i include changes in Nicaragua time.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: tzdata
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL: http://www.timeanddate.com/worldclock...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-01 00:47 UTC by Antonio Gallardo
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: tzdata-2005i-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-02 08:40:18 UTC


Attachments (Terms of Use)

Description Antonio Gallardo 2005-05-01 00:47:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
Our country, Nicaragua, recently changed from a fixed CST time to a CDT
time. The patch seems to be ready here:

http://cvs.sourceforge.net/viewcvs.py/tcl/tcl/library/tzdata/America/Managua?rev=1.2&view=log

Is posible to see a patch for FC3 and include it in the next FC4 release?

Version-Release number of selected component (if applicable):
tzdata-2005f-1.fc3

How reproducible:
Always

Steps to Reproduce:
1. Choose Managua as your time zone.

Actual Results:  Managua time is fixed in CST

Expected Results:  Managua time should be CDT since 10 april 2005

Additional info:

Comment 1 Jakub Jelinek 2005-05-02 08:40:18 UTC
This has already been built for rawhide 2 days ago.

Comment 2 Antonio Gallardo 2005-05-02 12:45:22 UTC
Thanks. The request was filled for FC3. Is posible to release a patch. :-)


Note You need to log in before you can comment on or make changes to this bug.