Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156473 - Latest update (5.8.5-11.FC3) doesn't install on x86_64
Summary: Latest update (5.8.5-11.FC3) doesn't install on x86_64
Keywords:
Status: CLOSED DUPLICATE of bug 156288
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-30 23:19 UTC by Phil Anderson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-01 00:10:40 UTC


Attachments (Terms of Use)

Description Phil Anderson 2005-04-30 23:19:59 UTC
I am unable to update my system with perl 5.8.5-11.FC3 with yum.  yum only tries
to update the x86_64 perl package, which causes conflicts with the i386 version
which is also installed:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package perl.x86_64 3:5.8.5-11.FC3 set to be updated
--> Running transaction check

Dependencies Resolved
Transaction Listing:
  Update: perl.x86_64 3:5.8.5-11.FC3 - updates-released
Total download size: 12 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Check Error:   file /usr/share/man/man1/c2ph.1.gz from install of
perl-5.8.5-11.FC3 conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/cpan.1.gz from install of perl-5.8.5-11.FC3 conflicts
with file from package perl-5.8.5-9
  file /usr/share/man/man1/dprofpp.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9

Comment 1 Warren Togami 2005-05-01 00:10:40 UTC

*** This bug has been marked as a duplicate of 156288 ***


Note You need to log in before you can comment on or make changes to this bug.