Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156445 - "Download" window lying when opening direcly (not saving)
Summary: "Download" window lying when opening direcly (not saving)
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard: FF3RawhideClose
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-30 12:39 UTC by Kyrre Ness Sjøbæk
Modified: 2018-04-11 09:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-12-20 16:47:35 UTC


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2005-04-30 12:39:45 UTC
Description of problem:
If i click on a link that points to a binary file handled by an external app
(such as .pdf's - evince), and choose to "open" in evince, the download dialog
says that "all files saved to desktop". Its not on my desktop, but in /tmp
(which is correct), so that dialog is lying.

Version-Release number of selected component (if applicable):
firefox-1.0.3-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
"All files are downloaded to desktop (link)"

Expected results:
That either the text phrase is gone, really download to desktop (or to
Desktop/{Downloads, Nedlastinger, etc depending on language} like epiphany), or
do some other inteligent thing.

Additional info:

Comment 1 Don Himelrick 2005-05-24 19:22:16 UTC
Yeah, download manager always says "all files saved to desktop" no matter where
the files are really being saved. I'm running FC3 with latest updates, but
AFAIK, it has been this way for quite some time.

Comment 2 Kyrre Ness Sjøbæk 2005-05-25 12:35:31 UTC
Another problem is fam (or whatever its called today...) - if you save a file to
the desktop, it simply doesn't show up until you press control-r.

This acctually worked(works) in FC2

Comment 3 Matěj Cepl 2007-12-20 16:47:35 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays


Note You need to log in before you can comment on or make changes to this bug.