Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156427 - System hangs/freezes when doing "init 3" from console
Summary: System hangs/freezes when doing "init 3" from console
Keywords:
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 23:21 UTC by Vusilizwe Mhlanga
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-02 19:28:41 UTC


Attachments (Terms of Use)

Description Vusilizwe Mhlanga 2005-04-29 23:21:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
When attempting to install the nvidia graphics drivers, the system completely freezes when root runs init 3 from the gnome-terminal or in console mode after doing CTRL-ALT-Fn when running GNOME or just after GDM has loaded.

Version-Release number of selected component (if applicable):
SysVinit-2.85-39

How reproducible:
Always

Steps to Reproduce:
1.Boot system until gdm starts
2.Do Ctrl-Alt-F6
3.Login as root
4.run "init 3"
  

Actual Results:  The system completely freezes when attempting to go into runlevel 3 and is non responsive to any keys pressed on the keyboard. I have to reboot the system using the reset button.

Expected Results:  The system should have gone into runlevel 3.

Additional info:

Comment 1 Dave Jones 2005-05-02 19:28:41 UTC

*** This bug has been marked as a duplicate of 73733 ***


Note You need to log in before you can comment on or make changes to this bug.