Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156422 - Window focus troubles
Summary: Window focus troubles
Keywords:
Status: CLOSED DUPLICATE of bug 145518
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 22:46 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-06 15:03:44 UTC


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2005-04-29 22:46:43 UTC
Description of problem:
When firstboot has popped up some kind of dialog window, and the dialog window
disapears, it looses focus to rhgb, making it very dificult to navigate by keyboard.

Version-Release number of selected component (if applicable):
firstboot-1.3.39-3

How reproducible:
Every time

Steps to Reproduce:
1.Push some button that pops up a dialog in firstboot (or just wait for the
"could you hear the sound?")
2.close that dialog
3.RHGB suddenly has focus
  
Actual results:
RHGB gets focus. Does RHGB or firstboot start metacity? Wasn't there some
changes in the focus model of that windowing system?

Expected results:
firstboot got focus back

Additional info:

Comment 1 Chris Lumens 2005-07-06 15:03:44 UTC

*** This bug has been marked as a duplicate of 145518 ***


Note You need to log in before you can comment on or make changes to this bug.