Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156420 - XML error in "customize display", norweigan translation
Summary: XML error in "customize display", norweigan translation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 22:37 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-03 15:49:23 UTC


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2005-04-29 22:37:58 UTC
Description of problem:
The string "Vennligst velg modell for din skjerm." is *visibly* enclosed in
<span> brackets. Problem is, last span bracket lacks a / - so it is never closed.

Version-Release number of selected component (if applicable):
system-config-display-1.0.25-4

How reproducible:
Every time, since some distro a loooong time ago. this one is old! (and probably
reported before)

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kyrre Ness Sjøbæk 2005-05-11 20:12:15 UTC
this is fixed in FC4-t3.

Comment 2 Adam Jackson 2006-03-03 15:49:23 UTC
Closing, fixed for reporter.  Please reopen if this issue recurs.


Note You need to log in before you can comment on or make changes to this bug.