Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156398 - Shutdown option gone in 2.10.0-2
Summary: Shutdown option gone in 2.10.0-2
Keywords:
Status: CLOSED DUPLICATE of bug 156299
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 19:05 UTC by Mephisto
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-30 03:07:55 UTC


Attachments (Terms of Use)

Description Mephisto 2005-04-29 19:05:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
I think this bug belongs to gnome-session. Please excuse me if this belongs somewhere else, since i cant seem to find the older version to test with.

The Shutdown option in the Logout dialog is gone in version 2.10.0-2 of gnome-session. It's a kinda pain in the ass and definately not user-friendly, having to log out first or bringing up a console just to turn my pc off.

Version-Release number of selected component (if applicable):
gnome-session-2.10.0-2

How reproducible:
Always

Steps to Reproduce:
1. log in to gnome
2. click Desktop -> Logout in the panel menu
3.
  

Actual Results:  there is no shutdown option anymore

Additional info:

Comment 1 Mephisto 2005-04-29 22:44:52 UTC
great. it's even worse. the shutdown option seems gone from gdm as well. now i
dont really have a clue anymore which package's bug this is, but it sure is
annoying...

Comment 2 Matthias Clasen 2005-04-30 03:07:55 UTC

*** This bug has been marked as a duplicate of 156299 ***


Note You need to log in before you can comment on or make changes to this bug.