Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156380 - gnome-terminal scroll slow
Summary: gnome-terminal scroll slow
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-terminal
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 15:42 UTC by Denise Hynson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-19 19:03:28 UTC


Attachments (Terms of Use)

Description Denise Hynson 2005-04-29 15:42:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
Since upgrading to Red Hat Enterprise 3.0 from Red Hat 7.2 & 7.3, the gnome-terminal is so slow scrolling that is almost unusable.

Version-Release number of selected component (if applicable):
gnome-terminal-2.2.2-1

How reproducible:
Always

Steps to Reproduce:
1.  Open a gnome-terminal
2.  vi a large file
3.  CTL F or CTL B
4.  very slow to update
5.  If I use vim response is normal
 
  

Actual Results:  VERY slow to update

Expected Results:  It should scroll smoothly.

Additional info:

Comment 1 RHEL Product and Program Management 2007-10-19 19:03:28 UTC
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.


Note You need to log in before you can comment on or make changes to this bug.