Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156379 - perl-5.8.5-11.FC3 not seen as an update
Summary: perl-5.8.5-11.FC3 not seen as an update
Keywords:
Status: CLOSED DUPLICATE of bug 156288
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 15:42 UTC by Joshua Jensen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-29 17:30:10 UTC


Attachments (Terms of Use)

Description Joshua Jensen 2005-04-29 15:42:31 UTC
Description of problem:

When using yum to update to perl-5.8.5-11.FC3, perl-5.8.5-9 is not upgraded:

  file /usr/share/man/man1/xsubpp.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9


Version-Release number of selected component (if applicable):

FC3 x86_64, all updates

How reproducible:

$ sudo yum -y update
Password:
Setting up Update Process
Setting up Repos
base                      100% |=========================| 1.1 kB    00:00
updates-released          100% |=========================|  951 B    00:00
Reading repository metadata in from local files
base      : ################################################## 2852/2852
updates-re: ################################################## 927/927
Excluding Packages in global exclude list
Finished
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package wireless-tools.x86_64 1:27-2.2.0.fc3 set to be updated
---> Package kdewebdev.x86_64 6:3.3.1-2.1 set to be updated
---> Package perl-suidperl.x86_64 3:5.8.5-11.FC3.1 set to be updated
---> Package spamassassin.x86_64 0:3.0.3-3.fc3 set to be updated
---> Package kdewebdev-devel.x86_64 6:3.3.1-2.1 set to be updated
---> Package perl.x86_64 3:5.8.5-11.FC3 set to be updated
--> Running transaction check
                                                                                
Dependencies Resolved
Transaction Listing:
  Update: kdewebdev.x86_64 6:3.3.1-2.1 - updates-released
  Update: kdewebdev-devel.x86_64 6:3.3.1-2.1 - updates-released
  Update: perl.x86_64 3:5.8.5-11.FC3 - updates-released
  Update: perl-suidperl.x86_64 3:5.8.5-11.FC3.1 - updates-released
  Update: spamassassin.x86_64 0:3.0.3-3.fc3 - updates-released
  Update: wireless-tools.x86_64 1:27-2.2.0.fc3 - updates-released
Total download size: 20 M
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Check Error:   file /usr/share/man/man1/c2ph.1.gz from install of
perl-5.8.5-11.FC3 conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/cpan.1.gz from install of perl-5.8.5-11.FC3 conflicts
with file from package perl-5.8.5-9
  file /usr/share/man/man1/dprofpp.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/enc2xs.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/find2perl.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/h2ph.1.gz from install of perl-5.8.5-11.FC3 conflicts
with file from package perl-5.8.5-9
  file /usr/share/man/man1/h2xs.1.gz from install of perl-5.8.5-11.FC3 conflicts
with file from package perl-5.8.5-9
  file /usr/share/man/man1/libnetcfg.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/perlbug.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/perlcc.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/perlivp.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/piconv.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/pl2pm.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/pod2html.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/pod2latex.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/pod2man.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/pod2text.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/pod2usage.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/podchecker.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/podselect.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/prove.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/psed.1.gz from install of perl-5.8.5-11.FC3 conflicts
with file from package perl-5.8.5-9
  file /usr/share/man/man1/pstruct.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/s2p.1.gz from install of perl-5.8.5-11.FC3 conflicts
with file from package perl-5.8.5-9
  file /usr/share/man/man1/splain.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9
  file /usr/share/man/man1/xsubpp.1.gz from install of perl-5.8.5-11.FC3
conflicts with file from package perl-5.8.5-9

Comment 1 Warren Togami 2005-04-29 17:30:10 UTC

*** This bug has been marked as a duplicate of 156288 ***


Note You need to log in before you can comment on or make changes to this bug.