Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156377 - XDMCP grey screen
Summary: XDMCP grey screen
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: xinitrc
Version: 3.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 15:26 UTC by Denise Hynson
Modified: 2015-01-08 00:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-30 07:39:44 UTC


Attachments (Terms of Use)

Description Denise Hynson 2005-04-29 15:26:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
Cannot find any log errors.   I am using Exceed and using XDMCP query and placing the machines name in.  When I running Exceed with this setup.  Sometimes I get the log on screen for the machine and sometimes it just comes up grey.  If I close the session and try again I sometimes get the log on screen and another times it is grey.  If I get the log on screen everything is fine and I am able to log on and do my work.

Version-Release number of selected component (if applicable):
xinitrc-3.32-1

How reproducible:
Always

Steps to Reproduce:
1.  Using Exceed with XDMCP query set to the host name
2.  Run Exceed
3.  Window opens and I have the log on screen or it is just a grey screen.
4.  I can cause this to reoccur consistantly if I leave the existing Exceed session open and open two more.  (1 session) get log on, 2.  get log on 3.  grey screen

  

Actual Results:  Grey screen no login 

Expected Results:  Log on screen

Additional info:

This occurs sometimes on the first try.

Comment 1 Mike A. Harris 2005-05-24 16:16:31 UTC
This could be a bug in Exceed itself, or a local configuration issue, or
some other technical support related issue.

For official Red Hat Enterprise Linux support, please log into the Red Hat
support website at http://www.redhat.com/support or alternatively you can
contact Red Hat Global Support Services at 1-888-RED-HAT1 to receive
technical support.  Once you've filed a support ticket through either
method of official support, a Red Hat associate will assess the problem
and provide technical assistance.

Hope this helps.


Comment 2 Mike A. Harris 2005-08-30 07:39:44 UTC
Update:  I'm re-reviewing older bug reports and updating them currently.
The problem described in this report is of a technical support nature,
rather than a specific bug in XFree86.  It is possible that the problem
could be caused by a bug in Exceed, some misconfiguration issue, or
perhaps even a bug in XFree86 or elsewhere.

If you have a support contract with Red Hat, please contact Red Hat
technical support directly at the URL listed in the previous comment
and a representative may be able to work with you to determine the
root cause of the problem being experienced.  Once that level of
diagnosis has been completed, if the problem does turn out to be a
real bug in XFree86 or elsewhere in RHEL, our technical support centre
will escalate the issue to our engineering department internally and
we can investigate the technical aspects of the real problem.

Thanks.

Setting status to "NOTABUG", as no specific XFree86 bug is evident
without further pre-diagnosis on the affected system(s).


Note You need to log in before you can comment on or make changes to this bug.