Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156347 - hald audit msgs on bootup
Summary: hald audit msgs on bootup
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
: 156297 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 06:07 UTC by Dave Jones
Modified: 2015-01-04 22:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-23 19:36:17 UTC


Attachments (Terms of Use)

Description Dave Jones 2005-04-29 06:07:36 UTC
audit(1114754613.704:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754613.934:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:updfstab_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754613.965:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.255:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.262:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.272:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.279:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.290:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.429:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:updfstab_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.440:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.449:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114754614.457:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-hBJVORvCT4
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket

Comment 1 Daniel Walsh 2005-04-29 17:56:03 UTC
Fixed in selinux-policy-*-1.23.13-7

Comment 2 sangu 2005-04-30 13:54:21 UTC
*** Bug 156297 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.