Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156340 - Location tree button has a box around it
Summary: Location tree button has a box around it
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL: http://www.csulb.edu/~rjames/Screensh...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-29 02:40 UTC by Ryan James
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-29 02:45:06 UTC


Attachments (Terms of Use)

Description Ryan James 2005-04-29 02:40:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
the location thing in the lower left corner of a window, where you can click to bring up the path all the way back to /, has a box around it, whereas it shouldn't.

Version-Release number of selected component (if applicable):
nautilus-2.10.0-3

How reproducible:
Always

Steps to Reproduce:
1. open a window
2. 
3.
  

Actual Results:  has a border around the current directory

Expected Results:  it shouldn't have a border

Additional info:

i think it's been like this since gnome 2.9.x when into rawhide.

Comment 1 Ryan James 2005-04-29 02:42:49 UTC
sorry, proper link should be this:

http://www.csulb.edu/~rjames/Screenshot.png

Comment 2 David Zeuthen 2005-04-29 02:45:06 UTC
Aha, note that this is intentional as the previous design wasn't discoverable
enough. Not a bug.

Comment 3 Ryan James 2005-04-29 03:29:33 UTC
ah, it does look a *lot* better in clearlooks than it does in bluecurve. 
bluecurve has the sharp button corner and no gradiant across so it, so it looks
somewhat bad right down at the corner of the window like that.


Note You need to log in before you can comment on or make changes to this bug.