Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156329 - Services do not appear in Cluster Management tab
Summary: Services do not appear in Cluster Management tab
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-28 22:37 UTC by Paul Kennedy
Modified: 2015-04-20 00:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-04 20:12:04 UTC


Attachments (Terms of Use)

Description Paul Kennedy 2005-04-28 22:37:29 UTC
Description of problem:
Services do not appear in the Services area of the Cluster Management tab.

Version-Release number of selected component (if applicable):
system-config-cluster 0.9.43 

How reproducible:
Create a service in the Cluster Configuration tab, save the configuration file,
and propagate the configuration file with the "Send to Cluster" button. Observe
Service area of the Cluster Management tab--no services appear.

Ran "cat /etc/cluster/cluster.conf" in another cluster node to verify that the
updated cluster configuration file was updated and propagated. 

It appears that the Services area gets updated periodically; however, no
services are displayed.

Comment 1 Jim Parsons 2005-05-03 16:35:45 UTC
Fixed in 0.9.48-1.0...this bug happened because the path to clustat changed.

Comment 2 Corey Marthaler 2005-05-04 20:12:04 UTC
fix verified in -48.


Note You need to log in before you can comment on or make changes to this bug.