Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156327 - multipath failover scenario issue
Summary: multipath failover scenario issue
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: mdadm
Version: 4.0
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Doug Ledford
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-28 22:23 UTC by Brock Organ
Modified: 2009-08-22 13:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-22 13:46:08 UTC


Attachments (Terms of Use)

Description Brock Organ 2005-04-28 22:23:44 UTC
* customer reported
* multipathing to zFCP scsi devices using mdadm

The customer asks:

i just tried some multipathing to scsi devices attached to RHEL4U1,
I used mdadm to set up a multipath array. I made one disk fail, by removing
the path, using the z/VM console. After attaching the path again, i had to
toggle the path on again, using the chccwdev -e command and to echo the
values into the directories (or using script /sbin/zfcpconf.sh). But this
was creating a different devnode for the device.
I already worked with different rules defined in the rule files - but so
far without success.....do you have any idea ?

Comment 2 Doug Ledford 2009-08-22 13:46:08 UTC
-ESTALEBUG.  Closing.


Note You need to log in before you can comment on or make changes to this bug.