Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156301 - installation hangs on redhat 3 using motherboard Intel SE7501WV2 with hostraid enable
Summary: installation hangs on redhat 3 using motherboard Intel SE7501WV2 with hostrai...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel
Version: 3.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tom Coughlan
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-28 18:27 UTC by Marlon Fabiano Silva
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-16 15:01:30 UTC


Attachments (Terms of Use)

Description Marlon Fabiano Silva 2005-04-28 18:27:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I tried to use the driver provided by Intel, also the driver provided by Adaptec, but with both I have the same problem. Installation hangs after partition creation, and looking at the virtual 5 I founded a message "writing inode tables 24/200", or anything else.

Looking a lot about related documentation, I founded it only running well on RedHat 8, but is not possible to use it.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.take a SE7501WV2 with Adaptec hostraid enable
2.create a RAID 1 with a pair os disks
3.try to install RedHat 3 with the drivers from Intel or Adaptec
  

Actual Results:  Hangs on "writing inode table"

Expected Results:  Installation occurs

Additional info:

I tried to update the BIOS version to the last, P39, but then i turned back to P34.

Comment 2 Tom Coughlan 2005-05-13 19:37:59 UTC
We can not provide support for drivers that do not ship with RHEL 3. 

We also can not support closed-source drivers. 

Does the install work with host raid disabled, and the drivers that ship with
RHEL 3? 

Is the driver provided by Intel/Adaptec open source?

Tom

Comment 3 Marlon Fabiano Silva 2005-05-16 14:46:59 UTC
With host raid disabled, the installation runs well. 

The driver provided by Intel?Adaptec is not open source...

We decided to upgrade the hardware, adding a PCI 29320-R controller.

Now, it´s ok.

Thanks a lot for your help.

regard´s
Marlon.


Note You need to log in before you can comment on or make changes to this bug.