Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156299 - Can't select shutdown option at gdm and gnome logout.
Summary: Can't select shutdown option at gdm and gnome logout.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
: 156398 (view as bug list)
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-04-28 17:56 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-02 20:43:54 UTC


Attachments (Terms of Use)

Description sangu 2005-04-28 17:56:16 UTC
Description of problem:
 Latest gdm version seem to have removed the shutdown option at  gdm and gnome
logout.

Version-Release number of selected component (if applicable):
gdm-2.6.0.8-10

How reproducible:
always

Steps to Reproduce:
1. booting
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ray Strode [halfline] 2005-04-28 20:42:05 UTC
I'm building a fix now.

Comment 2 Matthias Clasen 2005-04-30 03:07:58 UTC
*** Bug 156398 has been marked as a duplicate of this bug. ***

Comment 3 Matthias Clasen 2005-05-02 20:43:54 UTC
Seems fixed in FC-re0430.0


Note You need to log in before you can comment on or make changes to this bug.