Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156297 - avc: denied [...] { connectto } for path=@/tmp/hald-local/dbus...
Summary: avc: denied [...] { connectto } for path=@/tmp/hald-local/dbus...
Keywords:
Status: CLOSED DUPLICATE of bug 156347
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-28 17:42 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-30 13:54:15 UTC


Attachments (Terms of Use)

Description sangu 2005-04-28 17:42:02 UTC
Description of problem:
After updating hal-0.5.1-1 in dmesg

[...]
audit(1114709343.165:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.482:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:updfstab_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.513:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.820:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.824:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.832:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.835:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.843:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.964:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:updfstab_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709343.996:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709344.000:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709344.005:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket
audit(1114709344.011:0): avc:  denied  { connectto } for path=@                
                                           /tmp/hald-local/dbus-ECJnU1V8Ja
scontext=system_u:system_r:hald_t tcontext=system_u:system_r:hald_t
tclass=unix_stream_socket


Version-Release number of selected component (if applicable):
selinux-policy-targeted-1.23.13-4

How reproducible:
always

Steps to Reproduce:
1. $service haldaemon start
2.
3.
  
Actual results:


Expected results:


Additional info:
hal-0.5.1-1 dbus-0.33-1

Comment 1 sangu 2005-04-30 13:54:15 UTC

*** This bug has been marked as a duplicate of 156347 ***


Note You need to log in before you can comment on or make changes to this bug.