Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156268 - With kernel 1275, 32 bit application get Segmentation fault.
Summary: With kernel 1275, 32 bit application get Segmentation fault.
Keywords:
Status: CLOSED DUPLICATE of bug 156166
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-28 15:46 UTC by Gene Czarcinski
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-28 15:47:13 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 2005-04-28 15:46:22 UTC
Description of problem:
This probably occurs with any kernel after 1253.

With 1275 the kernel is stable enough to stay up but now running any 32 bit
application gets a segmentation fault.  For example, running openoffice:

[gc@hummer ~]$ openoffice.org-1.9
/usr/lib/openoffice.org1.9.96/program/soffice: line 230:  4151 Segmentation
fault      "${sd_prog}"/pagein -L"${sd_prog}" ${sd_pagein_args}
/usr/lib/openoffice.org1.9.96/program/soffice: line 241:  4152 Segmentation
fault      "$sd_prog/$sd_binary" "$@"[gc@amber ~]$


Version-Release number of selected component (if applicable):
FC4T2 plus all "current" development plus 1275 kernel.

How reproducible:
every time

Comment 1 Warren Togami 2005-04-28 15:47:13 UTC

*** This bug has been marked as a duplicate of 156166 ***


Note You need to log in before you can comment on or make changes to this bug.