Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156253 - NTFS module missing from x86 and x86_64 kernels
Summary: NTFS module missing from x86 and x86_64 kernels
Keywords:
Status: CLOSED DUPLICATE of bug 65749
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-28 14:05 UTC by Sean Davidson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-28 15:13:45 UTC


Attachments (Terms of Use)

Description Sean Davidson 2005-04-28 14:05:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
NTFS is missing from the kernel.  At the very least read-only support should
be built.


Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1275_FC4

How reproducible:
Always

Steps to Reproduce:
1. install fedora on dual boot windows/xp with ntfs partitions
2. mount ntfs partitions
  

Actual Results:  missing /lib/modules/.../ntfs.ko

Expected Results:  should have found /lib/modules/.../ntfs.ko when trying to mount ntfs partitions.

Additional info:

Changes to x86 and x86_64 kernel*.config files.

2219c2219,2221
< # CONFIG_NTFS_FS is not set
---
> CONFIG_NTFS_FS=m
> # CONFIG_NTFS_DEBUG is not set
> # CONFIG_NTFS_RW is not set

Comment 1 Warren Togami 2005-04-28 15:13:45 UTC

*** This bug has been marked as a duplicate of 65749 ***


Note You need to log in before you can comment on or make changes to this bug.