Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156176 - Printing sideways seems broken in ooo
Summary: Printing sideways seems broken in ooo
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
: 157117 (view as bug list)
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2005-04-28 08:22 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.9.108-4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-10 15:11:07 UTC


Attachments (Terms of Use)
File which demonstrates the problem (deleted)
2005-04-28 08:22 UTC, Paul F. Johnson
no flags Details


Links
System ID Priority Status Summary Last Updated
OpenOffice.org 50035 None None None Never

Description Paul F. Johnson 2005-04-28 08:22:29 UTC
Description of problem:
If you print page 29 of the attachment, the text in the vertical boxes is compressed

Version-Release number of selected component (if applicable):
1.9.96

How reproducible:
Always

Steps to Reproduce:
1. Load the attachment
2 [details].Print page 29
3.
  
Actual results:
Text on the vertical sections is compressed

Expected results:
All text should be fine

Additional info:
Also occured in 1.9.92

Comment 1 Paul F. Johnson 2005-04-28 08:22:30 UTC
Created attachment 113760 [details]
File which demonstrates the problem

Comment 2 Paul F. Johnson 2005-05-09 06:51:22 UTC
This looks like a fonts error. If I change to something like Arial then the
sideways printing works fine. By the looks of things, it is the spacing when
rotating which looks like it has gone to pot.

The problem is still there in 1.9.100-1

Comment 3 Paul F. Johnson 2005-05-09 06:52:35 UTC
*** Bug 157117 has been marked as a duplicate of this bug. ***

Comment 4 Paul F. Johnson 2005-05-23 13:05:10 UTC
Still broken in 1.9.104

Comment 5 Caolan McNamara 2005-05-30 10:39:50 UTC
Happens with some fonts, and not with others. I'll get the OOo's font peoples
ideas about this (http://www.openoffice.org/issues/show_bug.cgi?id=50035)

Comment 6 Caolan McNamara 2005-06-08 12:15:16 UTC
Fix will be in next respin

Comment 7 Paul F. Johnson 2005-06-08 12:44:52 UTC
Any sort of eta on that?


Note You need to log in before you can comment on or make changes to this bug.