Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156169 - [iiimxcf] update error message to reflect recent namespace changes
Summary: [iiimxcf] update error message to reflect recent namespace changes
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2005-04-28 05:01 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
2 users (show)

Fixed In Version: iiimf-12.2-5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-28 00:32:12 UTC


Attachments (Terms of Use)

Description Lawrence Lim 2005-04-28 05:01:34 UTC
Tracking: 
http://openi18n.org/mantis/bug_view_page.php?bug_id=0000079

Version:
iiimf-x-12.2-0.2.svn2578

Comment 1 Akira TAGOH 2005-05-02 03:18:31 UTC
Fixed in 12.2-0.7.svn2578.

Comment 2 Lawrence Lim 2005-06-27 06:31:41 UTC
Confirmed the patch for watchdog.c has been included in iiimf-12.2-5.

Just a quick question, is the following required to be updated as well? If its
not important, I will resolve the bug.

--
#ifdef HTT_DEBUG
            fprintf(stderr,
                    "htt:Unknown property notify event wid = %x atom = %s\n",
                    ev.xproperty.window,
                    XGetAtomName(display, ev.xproperty.atom))
#endif


Comment 3 Akira TAGOH 2005-06-27 07:44:41 UTC
It looks like not important thing since it shouldn't be defined by default - it
may be an good idea to correct all messages. will commit that change in upstream :)

Comment 4 Lawrence Lim 2005-06-28 00:32:12 UTC
Cool. Resolving bug then.


Thanks.


Note You need to log in before you can comment on or make changes to this bug.