Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156136 - ability to change hotkeys for IIIMF
Summary: ability to change hotkeys for IIIMF
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Akira TAGOH
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-27 20:09 UTC by Felipe Heidrich
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-22 11:03:33 UTC


Attachments (Terms of Use)

Description Felipe Heidrich 2005-04-27 20:09:46 UTC
Description of problem:

IIIMF uses Ctrl+Space and Shift+Space to  Activate/Deactivate language engine. 
Why two accelerators for the same action ?
Ctrl+Space is used by several IDE for content assist.

I think IIIMF should allow the user to define its favorite hotkey.

Comment 1 Akira TAGOH 2005-04-28 04:20:07 UTC
reassigning to the correct package.

Comment 2 Lawrence Lim 2005-05-26 05:04:20 UTC
Hi Felipe,
Could you please file this issue to our issue tracker as well?
<https://enterprise.redhat.com/issue-tracker/>


Thanks.

Comment 3 Akira TAGOH 2005-09-22 11:03:33 UTC

*** This bug has been marked as a duplicate of 167829 ***


Note You need to log in before you can comment on or make changes to this bug.