Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156132 - Festival will not build with gcc-4.0
Summary: Festival will not build with gcc-4.0
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: festival
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 75645 FC4Blocker 155698
TreeView+ depends on / blocked
 
Reported: 2005-04-27 19:43 UTC by John (J5) Palmieri
Modified: 2013-03-13 04:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-04 16:19:09 UTC


Attachments (Terms of Use)

Description John (J5) Palmieri 2005-04-27 19:43:27 UTC
Description of problem:
Festival will not build with gcc-4.0

How reproducible:
Always

  
Additional info:

Upstream seems to be working on this.

Comment 1 John (J5) Palmieri 2005-04-27 19:45:03 UTC
I'm going to see what I can do here on my own and ping the developer to see if
they have an ETA.

Comment 2 John (J5) Palmieri 2005-05-04 16:19:09 UTC
this has been fixed except for a bug with ppc GCC-4.0 which is in upstream
bugzilla.  Other bugs are tracking that so I will close this one.


Note You need to log in before you can comment on or make changes to this bug.