Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156101 - Error when using "Send to Cluster"
Summary: Error when using "Send to Cluster"
Keywords:
Status: CLOSED DUPLICATE of bug 155033
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster
Version: 4
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-27 15:49 UTC by Tyson Webster
Modified: 2009-04-16 20:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-27 15:54:22 UTC


Attachments (Terms of Use)

Description Tyson Webster 2005-04-27 15:49:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Red Hat/1.0.3-1.4.1 Firefox/1.0.3

Description of problem:
When I launch system-config-cluster and the /etc/cluster/cluster.conf file does not exist and I click to create a new config file the Send to Cluster button is not available.  I will create the config.conf, quite system-config-cluster and launch it again and the Send to Cluster button is available but I get the following error when I click on it "TypeError: propagate( ) takes exaclty 1 argument (2 given)" 

Version-Release number of selected component (if applicable):
system-config-cluster-0.9.33-1.0

How reproducible:
Always

Steps to Reproduce:
1.Move current /etc/cluster/cluster.conf
2.Launch system-config-cluster and select to creat a new config file
3.I have been selecting DLM and not checking multicast
4.Enter desired configuration (I have done complete configuration for our setup and also just added 2 nodes) save config and quit system-config-cluster
5.Launch system-config-cluster and click on the "Send to Cluster" button
  

Actual Results:  TypeError: propagate( ) takes exaclty 1 argument (2 given)
is printed to standard out


Expected Results:  cluster.conf file is copied to other nodes

Additional info:

Comment 1 Corey Marthaler 2005-04-27 15:54:22 UTC

*** This bug has been marked as a duplicate of 155033 ***


Note You need to log in before you can comment on or make changes to this bug.