Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156094 - htdig segfaults on 64-bit platforms
Summary: htdig segfaults on 64-bit platforms
Keywords:
Status: CLOSED DUPLICATE of bug 84611
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: htdig
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-27 14:48 UTC by Joe Orton
Modified: 2015-03-05 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-27 14:56:35 UTC


Attachments (Terms of Use)

Description Joe Orton 2005-04-27 14:48:51 UTC
Description of problem:
See bug 133840.

Version-Release number of selected component (if applicable):
htdig-3.2.0b6-3

How reproducible:
always

Steps to Reproduce:
1. # rundig
  
Actual results:
/usr/bin/rundig: line 101: 10383 Segmentation fault      /usr/bin/htfuzzy
$verbose metaphone
/usr/bin/rundig: line 102: 10384 Segmentation fault      /usr/bin/htfuzzy
$verbose soundex

Expected results:
No segfaults please, I'm British.

Additional info:

Comment 1 Joe Orton 2005-04-27 14:56:35 UTC
Ah, sorry, this is nothing to do with bug 133840 and is not 64-bit specific. 
This is just the "htdig always segfaults when GET http://localhost/ returns a
403" bug.

*** This bug has been marked as a duplicate of 84611 ***


Note You need to log in before you can comment on or make changes to this bug.